EntryClient

EpiData Entry Client is the new program for data entry, with support for multiple platforms and operating systems.
Tasklist

FS#156 - Copy Current Field to Clipboard - wrong format and lack of shortcut in v2.0.5.17

Attached to Project: EntryClient
Opened by Jens Lauritsen (jlauritsen) - Wednesday, 26 August 2015, 11:16 GMT
Last edited by Torsten Bonde Christiansen (torstenchr) - Friday, 04 August 2017, 09:30 GMT
Task Type Bug Report
Category Other
Status Closed
Assigned To Jens Lauritsen (jlauritsen)
Operating System All
Severity Low
Priority Normal
Reported Version 2.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The shortcut for "copy field to clipboard" is NOT implemented in the menu

The shortcut for "copy field to clipboard" is NOT implemented in the pdf file overview of keyboard shortcuts

The default format is NOT consistent with new definitions
This task depends upon

Closed by  Torsten Bonde Christiansen (torstenchr)
Friday, 04 August 2017, 09:30 GMT
Reason for closing:  Not a bug
Comment by Torsten Bonde Christiansen (torstenchr) - Friday, 11 September 2015, 08:22 GMT
  • Field changed: Priority (Immediate → Normal)
  • Field changed: Percent Complete (0% → 90%)
  • Task reassigned to Jens Lauritsen (jlauritsen)
Added/Fixed:

* The shortcut for "copy field to clipboard" is NOT implemented in the menu
* The default format is NOT consistent with new definitions

in rev. 509.

Loading...