Manager

Manager program.
Tasklist

FS#169 - Cannot jump to a key field

Attached to Project: Manager
Opened by Jamie Hockin (jhockin) - Friday, 17 February 2017, 22:32 GMT
Last edited by Torsten Bonde Christiansen (torstenchr) - Thursday, 03 August 2017, 11:26 GMT
Task Type Feature Request
Category Functionality
Status Closed
Assigned To Torsten Bonde Christiansen (torstenchr)
Operating System All
Severity Medium
Priority Normal
Reported Version 2.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Manager will not allow a jump to a key field in the parent dataform. Perhaps this is by design, but I'm not sure why.

EpiData Manager: (2017/02/17 - 17:29:01)
Program Version: 4.0.1.97 r1393
Core version: 4.0.0.0 r1360
FPC Version: 3.0.0
Platform: i386-Darwin
This task depends upon

Closed by  Torsten Bonde Christiansen (torstenchr)
Thursday, 03 August 2017, 11:26 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Closing due to no feedback
Comment by Torsten Bonde Christiansen (torstenchr) - Friday, 21 April 2017, 09:58 GMT
  • Field changed: Status (Assigned → Waiting on Feedback)
It is only possible to jump to other variables/fields on the same dataform.

Are you thinking of relate instead?

Loading...