Manager

Manager program.
Tasklist

FS#175 - Export functionality broken in 4.2

Attached to Project: Manager
Opened by Jean-Marie Chr├ętien (jmchretien) - Friday, 30 June 2017, 13:20 GMT
Last edited by Torsten Bonde Christiansen (torstenchr) - Thursday, 03 August 2017, 08:54 GMT
Task Type Bug Report
Category Functionality
Status Closed
Assigned To Torsten Bonde Christiansen (torstenchr)
Operating System Windows
Severity Critical
Priority Normal
Reported Version 4.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Today, I downloaded the new released version to conduct tests before using it. When I use either the "Tools->export" entry or the "export" button the interface freezes.
I am obliged to kill the app to exit.
This task depends upon

Closed by  Torsten Bonde Christiansen (torstenchr)
Thursday, 03 August 2017, 08:54 GMT
Reason for closing:  Not a bug
Comment by Jean-Marie Chr├ętien (jmchretien) - Friday, 30 June 2017, 13:21 GMT
Windows 7, 64 bits (problem occurs in 32 and 64 bit version of epidata)
Comment by Torsten Bonde Christiansen (torstenchr) - Thursday, 03 August 2017, 08:53 GMT
  • Field changed: Percent Complete (0% → 100%)
Please try redownloading the program again - there was and issue with export in a version that was only present on the download page for ~1 day

Loading...