Manager

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Functionality
  • Assigned To
    Torsten Bonde Christiansen
  • Operating System Windows
  • Severity Medium
  • Priority Very Low
  • Reported Version 4.0
  • Due in Version 4.4
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Manager
Opened by Mic - 18.07.2017
Last edited by Torsten Bonde Christiansen - 04.08.2017

FS#177 - Need to jump from a Date-Field

This would be nice.
Especially for survival function from lifetime data. If there was an event, f.e. death, the date of the event is important, but there will be no other informations.
So you have to jump, break the dataenntry for this record and let all following forms empty, jump to a parent(++parent) level.

EpiData Manager: (2017.07.18 - 11:50:08)
Program Version: 4.0.2.101 r1409
Core version: 4.0.0.0 r1373
FPC Version: 3.0.0
Platform: x86_64-Win64

Closed by  Torsten Bonde Christiansen
04.08.2017 08:18
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of #129
Admin
Torsten Bonde Christiansen commented on 03.08.2017 11:25

Currently put on hold, since the coding required to get jumps from date fields working is too large a task currently.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing